Service Disruption - 504 Errors and POS Offline
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has now been resolved, all Kounta sites should now be showing online with all sales data up to date.

If your still seeing any issues, please reach out to our Support Team by selecting the ? Anywhere in Kounta
Posted Oct 02, 2020 - 23:09 AEST
Monitoring
Kounta Customers should now be back online.

All orders should also now have processed into sales and there should be no further delay.

If you are still experiencing issues, please select the ? Anywhere in Kounta. We will continue to monitor to ensure the issue is resolved.
Posted Oct 02, 2020 - 18:30 AEST
Update
We're now seeing all Kounta Customers back online.

During the offline period, your stores were able to trade, but the sales were stored locally on the device. As your registers start to come back online, your offline sales will be processed as normal and begin to show in reporting. This may trail by a few hours due to a backlog of sales being sent to be processed.

We would recommend confirming that all of your sales have uploaded before you perform your Finalised Takings today, we are working to move through the backlog of sales as quickly as possible.

You can also reach out to our Support Team by selecting the? anywhere in Kounta if you want to confirm anything before proceeding.
Posted Oct 02, 2020 - 13:31 AEST
Update
Our Engineering Team has applied a fix and we're now seeing 85% of Kounta customers back online.

There may still be stability issues with Bump Screen Integrations like BumpIt & Online Ordering Integrations like Bopple, Me&U, MrYum, OrderUp & Loke for any Kounta sites that are still offline.

We're sorry for the disruption, given the complexity and scale of the issue it's difficult to provide a specific time for when things will be back to 100%, but we're close.

This is being actioned with the highest priority and we will provide further updates shortly.
Posted Oct 02, 2020 - 12:44 AEST
Update
Our Engineering Team has applied a fix and a large percentage of Kounta sites should now be back online.

There may still be stability issues with Bump Screen Integrations like BumpIt & Online Ordering Integrations like Bopple, Me&U, MrYum, OrderUp & Loke for any Kounta sites that are still offline.

We're sorry for the disruption, we will be providing a further update ASAP.

This is being actioned with the highest priority. For any support during this time, you can reach our to support using the ‘?’ anywhere in Kounta
Posted Oct 02, 2020 - 11:33 AEST
Identified
Our Engineering Team has identified the cause and a fix has been applied.

Kounta sites should now start slowly coming back online. We will provide further updates shortly.
Posted Oct 02, 2020 - 10:18 AEST
Investigating
Our Engineering Team is currently investigating an issue for some customers experience a 504 error in Back Office, which may also cause POS to intermittently appear offline.

This may also impact Bump Screen Integrations like BumpIt & Online Ordering Integrations like Bopple, Me&U, MrYum, OrderUp & Loke.

We’re sorry for the disruption, we will be providing a further update ASAP.

This is being actioned with the highest priority. For any support during this time, you can reach our to support using the ‘?’ anywhere in Kounta
Posted Oct 02, 2020 - 09:56 AEST
This incident affected: POS, Standard Reporting, Insights, API, Ordering Integrations, and Online Ordering.