Service Disruption - Live Chat
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 08:15 AEDT
Identified
Please note that our live chat tool is currently offline due to technical issues. Our team are still here and happy to help via email or phone using the options shows in the help menu found anywhere in Kounta.
Posted Nov 13, 2019 - 08:06 AEDT
This incident affected: Support (Phone/Email/Live Chat).