Service Disruption - Back Office Reporting
Incident Report for Kounta by Lightspeed
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 17:28 AEDT
Identified
Our team have identified an issue causing a delay to Back Office Reports, the current delay is around 45-60mins.

The core issue has been resolved and we anticipate that reporting will be all caught up by 6pm AEDT.

Lightspeed Insights and Insights Live is not impacted.

For any other questions during this time, you can reach our Support Team by selecting the ? anywhere in Back Office.
Posted Feb 22, 2021 - 16:39 AEDT
This incident affected: Standard Reporting.