Service Disruption - Smartpay
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 14:14 AEDT
Identified
The team at Smartpay have advised that they are currently experiencing an issue with Integrated payments on Smartpay EFTPOS machines.

For customers impacted you will still be able to process payments manually on the Smartpay terminal and use a Manual Payment type to close those sales in Kounta, more information on Manual Payment Types can be found at the following guide https://support.kounta.com/hc/en-us/articles/201234030-Add-and-Manage-Payment-Types

We will provide more updates as they become available, for any other support queries you can reach our Support Team by selecting the ? anywhere in Kounta.
Posted Jan 17, 2020 - 11:08 AEDT
This incident affected: Payment Integrations.