Support Team - AU Support Phone Numbers - Distruption
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 13:38 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2021 - 11:00 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 28, 2021 - 10:49 AEDT
Investigating
Our team are currently investigating an issue with our telephony provider. When attempting to reach Lightspeed Kounta Support your keypad inputs may not be registering in the selection menu.

We have established this number to allow you to reach our teams: +61 2 7908 2956 while we work on the root cause.

We will update you as soon as this is resolved.
Posted Jan 28, 2021 - 10:42 AEDT
This incident affected: Support (Phone/Email/Live Chat).