Service Disruption - Back Office/POS
Incident Report for Kounta
Resolved
Our engineers have advised that reporting is now back up to date and all systems are operational. We will continue to monitor. Support is always available 24x7 by selecting the help menu anywhere in Kounta.
Posted Aug 15, 2019 - 19:13 AEST
Update
POS functionality should now be stable.

You may see a delay in your sales data showing in Back Office reports and your takings, all of the data is completely safe & should process to your reports shortly.

We will provide a further update shortly.
Posted Aug 15, 2019 - 15:45 AEST
Update
We have identified the core issue and a fix has been applied. POS functionality should start to stabilise.

Online Ordering integrations like Mobi2Go, Loke, HeyYou & Bump Screen integrations such as BumpIt should start to work as soon as your POS comes back online.

You may also experience a delay in your sales data showing in reports & takings.

We are working to resolve ASAP and will provide more updates shortly.
Posted Aug 15, 2019 - 15:11 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 15, 2019 - 12:52 AEST
Monitoring
Our Engineering Team has implemented a fix and all services should now return to normal.

We are monitoring and will provide further updates shortly.
Posted Aug 15, 2019 - 12:13 AEST
Identified
Our Engineering Team has identified the issue and is now working to resolve.

Some users may be experiencing issues with Kounta showing offline, this may cause issues with Online Ordering integrations like Mobi2Go, Loke, HeyYou and other order ahead integrations.

Bump Screen integrations such as BumpIt may also experience issues.

We will provide further updates ASAP.
Posted Aug 15, 2019 - 12:02 AEST
Update
We are continuing to investigate this issue.
Posted Aug 15, 2019 - 12:01 AEST
Investigating
Our engineers are currently investigating an issue for some customers experience a 504 error in Back Office or POS.

We will be providing a further update shortly. This is being actioned with the highest priority.

For any support during this time, you can reach our to support using the '?' anywhere in Kounta,
Posted Aug 15, 2019 - 11:53 AEST
This incident affected: POS, Back Office, Standard Reporting, API, Ordering Integrations, and Payment Integrations.