Service Disruption - Report page in Purchase
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 17:02 AEDT
Update
The Report page in Purchase and the Purchases Report in Back Office is not up to date with the latest data for purchase orders placed or received from yesterday (since 9am AEDT 23 November).

We are currently working on syncing the latest data, however in the meantime, you will be able to see:
- all purchase order data prior to 23 November on the Report page in Purchase and the Purchases Report in Back Office
- purchase orders since 23 November in the Purchase orders page in Purchase and in Insights

For any other queries during this time, you can reach us by selecting the ? anywhere in Lightspeed and selecting ‘Chat with the Support Team’.
Posted Nov 24, 2020 - 17:07 AEDT
Identified
The Report page in Purchase is not up to date with the latest data for purchase orders placed or received from yesterday (since 9am AEDT 23 November).

We are currently working on syncing the latest data, however in the meantime, you will be able to see all purchase order data prior to 23 November on the Report page as well as the Purchase orders page.

For any other queries during this time, you can reach us by selecting the ? anywhere in Lightspeed and selecting ‘Chat with the Support Team’.
Posted Nov 24, 2020 - 11:59 AEDT
This incident affected: Purchase.