POS - Order Processing Delays
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 21:29 AEST
Monitoring
A fix has been implemented, online orders should no longer be impacted as of 9PM AEST.

Sales Order data for reports should be caught up in approximately 15 minutes.
Posted Sep 21, 2022 - 21:09 AEST
Investigating
Some customers have advised that sales data is not immediately appearing in reports.

Our team are currently investigating to look for a root cause and resolve the issue.
Posted Sep 21, 2022 - 20:52 AEST
This incident affected: POS, Standard Reporting, Insights, API, and Ordering Integrations.