Service Disruption - Purchase Orders
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jan 16, 2019 - 21:28 AEDT
Investigating
We are currently aware of an issue that is effecting the receiving of purchase orders, the issue causes items to duplicate upon receipt.

Our Developer Team are currently looking into the issue and we will look to provide an update shortly. Please await further updates before receiving any purchase orders.

For any assistance during this time, you can reach our support team by selecting the '?' anywhere in Kounta.
Posted Jan 16, 2019 - 09:15 AEDT
This incident affected: Back Office.