Kounta Support - Tyro Payments
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 18:14 AEST
Investigating
Tyro has reported they are currently experiencing issues processing transactions due to a connectivity issue.

Tyro will be posted updates at https://status.tyro.com

For any Kounta related queries, you can reach out Support Team by selecting the ? mark anywhere in Kounta.
Posted Jul 11, 2019 - 15:43 AEST
This incident affected: Payment Integrations.