Service Disruption - Finalised Takings
Incident Report for Lightspeed Restaurant POS (O)
Resolved
Takings data should now be up to date on your Point Of Sale registers. Please contact Support if your register is not up to date.
Posted Jun 14, 2021 - 17:57 AEST
Investigating
We are currently investigating an issue that is causing some customers to have incomplete information in their Finalised Takings data for today.

If possible, we would recommend holding off from performing your takings until tomorrow to ensure this issue has been resolved.

Our Engineering Team are investigating now and we will provide further updates shortly on the resolution.

For any questions during this time, you can reach our team through chat by selecting the ? Anywhere in Kounta.
Posted Jun 14, 2021 - 16:59 AEST
This incident affected: POS.