Service Disruption - Tyro Pairing
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This issue can be resolved by re-pairing your Tyro unit with Lightspeed Kounta POS.

If you are still experiencing issues, please reach out to our Support Team by selecting the ? Anywhere in Kounta
Posted Aug 11, 2020 - 20:07 AEST
Identified
We have been advised by Tyro that some Tyro terminals are becoming unpaired from the POS, this can be resolved by going through the Tyro Pairing process again.

You can find the steps for this in the following guide: https://support.kounta.com/hc/en-us/articles/201234080-Payments-Integration-Tyro

If you still experience issues you can reach our Support Team by selecting the ? anywhere in Kounta.
Posted Aug 11, 2020 - 07:51 AEST
This incident affected: Payment Integrations.