Service Disruption - Kounta Connectivity
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 13, 2018 - 10:54 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Dec 13, 2018 - 10:39 AEDT
Investigating
Please note, our team are currently investigating an issue with accessing Kounta for a subset of customers.

Some users may see the POS as offline and will not be able to reach my.kounta.com or experience slowness, our team expect to have this resolved ASAP.

For any Kounta support during this time, you can reach our support team by selecting the '?' anywhere in Kounta.
Posted about 1 month ago. Dec 13, 2018 - 10:35 AEDT
This incident affected: POS and Back Office.