Bump Screen SMS Issues
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted May 06, 2022 - 14:46 AEST
Investigating
Lightspeed Bump Screen and Bump-It are both impacted by an issue with an upstream service that provides the SMS sending function.

This is currently under investigation and we will advise once we are aware of the issue being resolved.
Posted May 06, 2022 - 14:01 AEST
This incident affected: API and Lightspeed Bump Screen by Bump It.