Service Disruption - Xero Accounting Integrations
Incident Report for Kounta
Resolved
This issue has now been resolved.

All of your Purchase Orders, Account Sales & Takings data should now successfully sync through to Xero, should you still encounter any issues you can reach our support team via support@kounta.com or via the '?' in Back Office.
Posted 3 months ago. Jun 11, 2019 - 11:02 AEST
Investigating
Our Engineering Team and our Integration Partner are currently investigating an issue preventing authentication with Xero.

This may prevent Purchase Orders, Account Sales & Takings from syncing through to your Xero during this time.

We are currently monitoring and further updates to come shortly.

For any questions or assistance during this time you can reach our support team via support@kounta.com or via the '?' in Back Office.
Posted 3 months ago. Jun 11, 2019 - 08:19 AEST
This incident affected: Accounting Integrations.