Service Disruption - Back Office/POS
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 13:17 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2020 - 11:45 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2020 - 11:43 AEDT
Investigating
Our engineers are currently investigating an issue for some customers experience a 504 error in Back Office or POS.

We will be providing a further update shortly. This is being actioned with the highest priority. For any support during this time, you can reach our to support using the '?' anywhere in Kounta
Posted Jan 19, 2020 - 11:33 AEDT
This incident affected: POS, Back Office, and Standard Reporting.