Service Disruption - POS Issue
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 13, 2019 - 08:44 AEST
Update
Our team have implemented a solution and core services are back online. Some sales data will take further time to fully synchronise. We are monitoring and will update again shortly.
Posted 13 days ago. Aug 13, 2019 - 08:00 AEST
Monitoring
Our team have implemented a solution and core services are coming back online. Some sales data will take further time to fully synchronise. We are monitoring and will update shortly.
Posted 13 days ago. Aug 13, 2019 - 07:54 AEST
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Aug 13, 2019 - 07:52 AEST
Update
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Aug 13, 2019 - 07:45 AEST
Identified
Our Developer Team have identified the issue and are working to resolve ASAP.

We will provide more details shortly.
Posted 14 days ago. Aug 13, 2019 - 07:40 AEST
Investigating
Our Developer Team have identified an issue with some user data temporarily writing to our database.

You may experience issue with data showing in back office, orders syncing between devices and order ahead integrations like Mobi2Go &HeyYou, and Bump Screen integrations like BumpIt.

We are working to resolve ASAP and will have more details shortly.

Our Support Team are available by selecting the ? Anywhere in Kounta
Posted 14 days ago. Aug 13, 2019 - 07:25 AEST
This incident affected: POS, Back Office, API, and Ordering Integrations.