Service Disruption - Tyro Integration
Incident Report for Kounta
Resolved
Tyro have advised that Integrated transaction processing has now returned to normal and customers should no longer be experiencing any issues.

More details available at status.tyro.com

If you are still experiencing issues, you can reach out Support Team by selecting the ? anywhere in Kounta.
Posted 2 months ago. Aug 11, 2019 - 17:58 AEST
Identified
Tyro has reported they are seeing a delay with some integrated transactions.

You can find all of the latest updates at status.tyro.com. We will provide updates as they become available.

For any other support queries during this time, you can select the ? anywhere in Kounta.
Posted 2 months ago. Aug 11, 2019 - 14:08 AEST
This incident affected: Payment Integrations.