Service Disruption - POS Showing Offline
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 20:00 AEST
Monitoring
We have received a few reports from Customers who are experiencing issues with their POS showing offline.

Your POS should automatically reconnect to Kounta, but if you are experiencing issues with your POS showing offline and not reconnecting automatically you can swipe down with 3 fingers on the Kounta screen and select Reload which will force it to reconnect and resolve the issue.

If you are still experiencing issues you can reach out Support Team by selecting the ? Anywhere in Kounta.
Posted Sep 18, 2020 - 13:20 AEST
This incident affected: POS.