Service Disruption - MINT Payments
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jun 19, 2019 - 11:09 AEST
Identified
Mint has confirmed they have identified an issue with the Mint payment devices and are currently investigating.

We will provide more updates shortly.
Posted Jun 19, 2019 - 08:22 AEST
Investigating
Our team have been made aware that Customers using the Mint payments integration may experience an error prompt when attempting integrated payments.

We have raised a high priority case with MINT and will update our customers shortly. You will still be able to process cash payments and trade on Kounta during this time.

You can reach our support team by selecting the ? anywhere in Kounta.
Posted Jun 19, 2019 - 08:02 AEST