Service Disruption - Produce
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved and services have been restored to normal.
Posted Nov 24, 2021 - 01:02 AEDT
Monitoring
A fix has been implemented and we have seen error rates drop right down. We will continue to monitor to ensure things have returned to normal.
Posted Nov 24, 2021 - 00:32 AEDT
Identified
The issue has been identified and the team is working on a fix. We are seeing some traffic return to Produce and recipe syncing error rates dropping, but the issue is not completely resolved.
Posted Nov 24, 2021 - 00:17 AEDT
Investigating
Our engineers are currently investigating an issue with Produce preventing customers from accessing it. This is also preventing recipes from syncing to POS.

We will be providing a further update shortly. This is being actioned with the highest priority. For any support during this time, you can reach out to support using the '?' anywhere in Lightspeed.
Posted Nov 23, 2021 - 23:39 AEDT
This incident affected: POS and Produce.