Service Disruption - 504 Error in Kounta Insights
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 19:41 AEDT
Identified
Our Engineering Team is currently investigating an issue for some customers experience a 504 error while attempting to access Kounta Insights.

We’re sorry for the disruption, this is being actioned with the highest priority & we will be providing further updates shortly.

For any support during this time, you can reach our to support using the ‘?’ anywhere in Kounta
Posted Nov 16, 2020 - 17:16 AEDT
This incident affected: Insights.