If you would like to switch your Lightspeed Payments terminal over to the cellular network, please ensure the wifi on your terminal is switched off. Steps on how to do this are as follows:
S1F2 Terminals Select Settings Select Network If prompted for passcode enter 0856 or 5773 Select Wifi and toggle Wifi network off
V400 Terminals Steps on how to do this are as follows: Select 9 + Confirm key Select 'Network' If prompted for passcode enter 0856 or 5773 Select 'Wifi' Toggle the Wifi switch off.
E285p Select 9 + Confirm If prompted for passcode enter 0856 or 5773 Select Network Select Wifi Toggle Wifi off
This will enable the terminal to switch to the cellular network where you'll be able to process standalone transactions.
Posted Nov 08, 2023 - 09:48 AEDT
Monitoring
NOTE: This is not a Lightspeed outage, this is an advice notice for customers facing an issue with their external Internet Service Provider.
A large amount of our customers are impacted by an issue relating to an outage for Optus.
If you are impacted by this outage, you can take the following steps to run your Lightspeed Payment terminals using their in-built cellular connection until Optus restore their services.
First, you will need to disable Wifi on your payment terminal (steps are here)
Once that is done, you can use standalone mode to take payments manually. These will show up as non-integrated payments in your reports however. The steps to do this are here
When Optus services are restored simply reverse the steps on the first link to turn Wifi back on for your payments terminal in order to get your integrated payments back online.
Posted Nov 08, 2023 - 09:08 AEDT
This incident affected: POS and Lightspeed Payments.