Service Disruption: Go to POS
Incident Report for Lightspeed Restaurant POS (O)
Resolved
The updated Kounta App that resolves this issue has now been released, you can download the updated (2.7.5 version) of the Kounta app here;

https://apps.apple.com/au/app/pos-point-of-sale-by-kounta/id649276116

Once you have downloaded, you will need to log back into the POS and it will save your login.

If you are still experiencing issues, you can reach our Support Team using the '?' in the bottom left of Kounta
Posted Jun 03, 2020 - 08:01 AEST
Update
Customers should be able to log in to the POS and it will remain logged in unless the Kounta app is minimised into the background or closed.

We have submitted an updated version of the iOS Kounta App to restore the functionality to allow you to go back to POS. This is currently going through approval for the App Store by Apple and we'll update you once this has been released.

For any other questions during this time, you can reach our Support Team using the '?' in the bottom left of Kounta
Posted Jun 02, 2020 - 16:56 AEST
Identified
We have received reports that a segment of customers are unable to load the POS.

You should be able to get to the POS by selecting 'Log in to Back Office' and entering your Kounta login details.

Once you are in Back Office, selecting 'POS' in the top right-hand corner and then selecting your register will get you to the POS.

If you are still experiencing issues, you can reach our Support Team using the '?' in the bottom left of Kounta
Posted Jun 02, 2020 - 08:24 AEST
This incident affected: POS.