Service Disruption - Kounta on Albert
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jul 08, 2019 - 17:53 AEST
Update
Our Engineering Team has released an update which should now allow you to get the POS.

Our team are still monitoring.

If you are still experiencing issues, you can reach out Support Team by selecting the ? anywhere in Kounta.
Posted Jul 08, 2019 - 16:47 AEST
Monitoring
Our team have rolled out a fix to correct the experience some customers saw on the CBA Albert. If you are still having issues, please close and re-launch the Kounta app.

We will continue to monitor customer feedback and provide further updates soon.
Posted Jul 08, 2019 - 16:44 AEST
Investigating
We are currently aware of an issue that is preventing Kounta on Albert using from getting to POS.

Our team are investigating urgently and we will have a solution ASAP.

We will provide more updates shortly.

You can reach out Support Team by pressing the ? anywhere in Kounta.
Posted Jul 08, 2019 - 16:31 AEST
This incident affected: POS.