Service Disruption - BumpIt
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted Aug 26, 2019 - 15:02 AEST
Identified
The BumpIt team have notified us that they are currently working through some issues that will impact the performance of BumpIt for some of their customers.

They have mentioned that they have also notified their users via a message to the Bump Screen.

We will provide more updates as they become available.

For any other Support queries during this time, you can reach out Support Team via the ? anywhere in Kounta
Posted Aug 26, 2019 - 12:03 AEST