Kounta Insights - Service Disruption
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 09:41 AEST
Investigating
Our team are currently investigating an issue impacting Kounta Insights. Some customers may experience issues with delayed or failed scheduled reports.

We will provide a further update shortly.

For any further issues during this team, please reach out to our support team by selecting the `?` anywhere in Kounta.
Posted 3 months ago. May 27, 2019 - 09:21 AEST
This incident affected: Kounta Insights.