Online Ordering - Daylight Savings Correction Issue
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 12:06 AEST
Identified
The issue has been identified and our team are working on a fix.

Estimated time of restoration is 12PM AEST
Posted Apr 03, 2022 - 10:30 AEST
Investigating
Our team are seeing reports from some customers in NSW and VIC that online ordering is not accounting for the daylight savings change this morning.

We are currently investigating.
Posted Apr 03, 2022 - 10:10 AEST
This incident affected: API, Ordering Integrations, and Online Ordering.