Insights - Partial Outage
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 17:34 AEDT
Update
Our engineers are currently investigating an issue for some customers experience a 504 error in Insights

We will be providing a further update shortly. This is being actioned with the highest priority. For any support during this time, you can reach out to support using the '?' anywhere in Lightspeed.
Posted Nov 23, 2021 - 11:30 AEDT
Investigating
We've received reports that some users are unable to access Insights (they are provided an Error 504 page)

Our team are investigating this, and updates will be provided as they come to light.
Posted Nov 23, 2021 - 11:16 AEDT
This incident affected: POS, Back Office, Standard Reporting, and Insights.