Service Disruption- Tyro
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Mar 20, 2022 - 13:48 AEDT
Identified
Tyro have advised they are currently experiencing a stability issue with their payment systems.

This can impact integrated payments and the processing of manual payments for some users.

You can find the latest updates at https://status.tyro.com/. We will continue to provide updates as they become available.

For any other questions during this time you can reach out team via chat by selecting the Menu > Help and Support from the POS.
Posted Mar 20, 2022 - 09:38 AEDT
This incident affected: Payment Integrations.