Intermittent Offline
Incident Report for Lightspeed Restaurant POS (O)
Resolved
We're happy to report that issues relating to connectivity are now resolved.
Please note that certain reports and loading new products to POS will be delayed for some users for several hours while the data from offline trade is processed.
Posted May 06, 2016 - 19:14 AEST
Update
A quick note that some users will continue to see OFFLINE occasionally on the POS as we're slowly increasing the frequency of order syncing. This should have a limited affect your ability to trade and we will soon be completely back to speed.
Posted May 06, 2016 - 17:01 AEST
Monitoring
Customer's and integrated services should now be functioning normally. Our team will continue to monitor closely in coming hours. A full update on what has occurred will follow.
If you continue to experience issue or have run into some other troubles please don't hesitate to reach out via support@kounta.com and the team will be in touch.
Posted May 06, 2016 - 16:26 AEST
Identified
The Kounta Development team have put together a solution that will allow us to start bringing users back online slowly over the next 90 minutes.
We truly appreciate the constructive and patient conversations we've had with everyone we have connected with so far.
Posted May 06, 2016 - 15:11 AEST
Update
The Kounta Development team have a viable solution to the current issues users are experience and are completing testing before deploying an update.
We appreciate your patience and apologise for the disruption to your service
Posted May 06, 2016 - 14:18 AEST
Investigating
Some users are experiencing inaccessibility to access back office and are showing offline on POS. This is due to a service outage that our team are urgently investigating. We'll have things back to normal as soon as possible.
Posted May 06, 2016 - 13:04 AEST